{ "draft": "draft-ietf-bess-mvpn-evpn-sr-p2mp-18", "doc_id": "RFC10018", "title": "Multicast and Ethernet VPN with Segment Routing Point-to-Multipoint (P2MP) and Ingress Replication", "authors": [ "R. Parekh, Ed.", "D. Voyer, Ed.", "C. Filsfils", "H. Bidgoli", "Z. Zhang" ], "format": [ "XML", "TEXT", "HTML", "PDF" ], "page_count": "21", "pub_status": "PROPOSED STANDARD", "status": "PROPOSED STANDARD", "source": "BGP Enabled ServiceS", "abstract": "A Point-to-Multipoint (P2MP) tree in a Segment Routing (SR) domain carries traffic from a Root to a set of Leaves. This document specifies extensions to BGP encodings and procedures for P2MP trees and Ingress Replication used in BGP/MPLS IP VPNs and Ethernet VPNs (EVPNs) in an SR domain. This document updates RFCs 6514 and 7988.", "pub_date": "August 2026", "keywords": [], "obsoletes": [], "obsoleted_by": [], "updates": [ "RFC6514", "RFC7988" ], "updated_by": [], "see_also": [], "doi": "10.17487/RFC10018", "errata_url": "https://www.rfc-editor.org/errata/rfc10018" }